OpenSceneGraph Forum Forum Index OpenSceneGraph Forum
Official forum which mirrors the existent OSG mailing lists. Messages posted here are forwarded to the mailing list and vice versa.
 
   FAQFAQ    SearchSearch    MemberlistMemberlist    RulesRules    UsergroupsUsergroups    RegisterRegister 
 Mail2Forum SettingsMail2Forum Settings  ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 
   AlbumAlbum  OpenSceneGraph IRC ChatOpenSceneGraph IRC Chat   SmartFeedSmartFeed 

Build system [build]
Moderators: art (Art Tevs), Vincent.B, ismailp (Ismail Pazarbasi), SMesserschmidt (Sebastian Messerschmidt), jacmoe (Jacob Moen)

Users browsing this forum: None
Goto page Previous  1, 2, 3, 4, 5, 6, 7  Next
Post new topic
 Announcement   Replies   Author   Views   Last Post 
No new posts Global Announcement: All Forum Users, PLEASE READ IT!
[ Goto pageGoto page: 1, 2 ]
24 art 32596 Mon Jul 09, 2012 10:31 am
mrAlpuim View latest post

 Topics   Replies   Author   Views   Last Post 
No new posts
Building with Eclipse and MinGW. __int64 definition in GL
3 marc J 2919 Thu Apr 17, 2014 4:32 pm
Alexpux View latest post
No new posts
Error Building with minGW
4 manzjosh7 2805 Mon Mar 10, 2014 3:30 pm
manzjosh7 View latest post
No new posts
osgbullet asking for version 80 of libraries when having 110
1 RamonTalavera 1503 Fri Mar 07, 2014 3:41 pm
Alberto Luaces View latest post
No new posts
Newbie problem installing openscenegraph 3.2.0 with Macport
0 ruthaylett 1480 Tue Mar 04, 2014 9:21 am
ruthaylett View latest post
No new posts
Problems compiling OSG 3.2 with QT 5.1
1 Twiddeldidu 1636 Tue Mar 04, 2014 9:20 am
Twiddeldidu View latest post
No new posts
Linking Error Building OSG in VSC++ -lopengl32.lib vs opengl32.lib
0 rwichtman 2559 Tue Mar 04, 2014 9:20 am
rwichtman View latest post
No new posts
ld: symbol(s) not found for architecture x86_64
0 mzu 2986 Tue Mar 04, 2014 9:20 am
mzu View latest post
No new posts
build osgWorks and osgBullet
0 LaytonG123 2222 Tue Mar 04, 2014 9:19 am
LaytonG123 View latest post
No new posts
Integration osg with QT
1 ajit_india 1509 Thu Feb 27, 2014 11:30 am
Mattias Helsing View latest post
No new posts
build osgWorks and osgBullet
0 LaytonG123 1714 Tue Dec 24, 2013 8:13 pm
LaytonG123 View latest post
No new posts
ld: symbol(s) not found for architecture x86_64
0 mzu 3069 Mon Dec 23, 2013 9:47 pm
mzu View latest post
No new posts
Linking Error Building OSG in VSC++ -lopengl32.lib vs opengl32.lib
0 rwichtman 1776 Wed Dec 18, 2013 4:11 pm
rwichtman View latest post
No new posts
osgQT build error
1 Maia 2822 Tue Dec 17, 2013 1:47 am
Maia View latest post
No new posts
Cannot generate Xcode project (OSX 10.9/Xcode 5)
2 a.terenzi (Alessandro Terenzi) 2099 Mon Dec 16, 2013 1:51 pm
a.terenzi (Alessandro Terenzi) View latest post
No new posts
Problems compiling OSG 3.2 with QT 5.1
4 Ale 2522 Mon Dec 02, 2013 9:39 pm
Twiddeldidu View latest post
No new posts
Build Problem with osgGA at MacOS with Xcode 5
9 jan.klimke 3553 Mon Nov 25, 2013 7:26 pm
Jean-Claude Monnin View latest post
No new posts
osgbullet asking for version 80 of libraries when having 110
0 RamonTalavera 1168 Mon Nov 11, 2013 12:06 pm
RamonTalavera View latest post
No new posts
Newbie problem installing openscenegraph 3.2.0 with Macport
0 ruthaylett 1210 Tue Oct 15, 2013 2:29 pm
ruthaylett View latest post
No new posts
Cmd line cmake for OSX under 10.9
1 scornflake 1923 Wed Oct 02, 2013 3:59 am
scornflake View latest post
No new posts
How to play Video on Android
[ Goto pageGoto page: 1, 2 ]
17 wizards2012 6621 Tue Sep 24, 2013 6:26 am
kaylawang View latest post
No new posts
Cannot find source file VideoFrameDispatcher.cpp
1 EdwardMoyse 1637 Thu Sep 12, 2013 11:44 am
EdwardMoyse View latest post
No new posts
Openthreads dll problem
1 Siddhartha 2866 Wed Jul 31, 2013 7:28 pm
Chris Hanson View latest post
No new posts
Integration osg with QT
0 ajit_india 1209 Thu Jul 25, 2013 11:18 am
ajit_india View latest post
No new posts
Building a libc++ project against OSG on Mac OS X
3 kelano 3008 Fri May 24, 2013 11:51 am
Ulrich Hertlein View latest post
No new posts
Building OpenThreads on Windows
4 Nav 2490 Mon May 20, 2013 5:07 am
Nav View latest post
No new posts
OS X / osgdb_svg / Cairo build issue
5 Flyncode 2469 Fri Mar 29, 2013 3:33 pm
Flyncode View latest post
No new posts
Running the examples on mac OS X snow Leopard 10.7.5
5 Yakh101 2603 Mon Mar 25, 2013 11:12 am
Yakh101 View latest post
No new posts
wrong libraries used in debug version for QT
0 Crisium (Peter Wraae Marino) 1518 Thu Mar 07, 2013 7:45 am
Crisium (Peter Wraae Marino) View latest post
No new posts
[android] OSG 3.0.1 for Android X11/X.h build error
3 Mathias 2967 Wed Feb 20, 2013 10:29 am
Mathias View latest post
No new posts
Need help with Multithreaded-Debug(/MTd)
2 Ralf74 1662 Mon Feb 04, 2013 10:50 am
remoe View latest post
No new posts
[Tutorial] Building osgAndroidExampleGLES1/2 on Ubuntu 11.10
[ Goto pageGoto page: 1, 2 ]
18 Seylox 17014 Wed Jan 30, 2013 11:20 am
Jordi Torres View latest post
No new posts
CMake Manually-specified variables... Warning for FFMPEG plug-in for Android
1 wizards2012 3429 Tue Jan 29, 2013 11:49 am
wizards2012 View latest post
No new posts
Android Compile Errors with 3rd Party library
3 wizards2012 2219 Tue Jan 29, 2013 8:44 am
wizards2012 View latest post
No new posts
[solved][OSX Lion] [trunk] ZeroConf folder missing
1 notSimon 1976 Mon Jan 07, 2013 1:48 pm
robertosfield View latest post
No new posts
osgAndroidExampleGLES1 not loading model ( Warning: detected OpenGL error 'invalid enumerant' at after RenderBin::draw(..) )
1 max2u 2296 Mon Jan 07, 2013 1:40 pm
robertosfield View latest post
No new posts
Can't setup OSG Wizard for VS 2009
1 arealperson (Joe Wayne Smith) 1600 Thu Dec 27, 2012 3:44 am
Chris Hanson View latest post
No new posts
Simple example link errors with cygwin
2 shumy 2719 Wed Dec 12, 2012 9:40 am
robertosfield View latest post
No new posts
IOS Linking error Undefined symbols for architecture i386: "_graphicswindow_IOS"
1 wizards2012 2127 Thu Nov 29, 2012 12:05 pm
wizards2012 View latest post
No new posts
Why Restoring OpenGL currentState is not working with OpenGLES2 but working with GLES1
1 wizards2012 1767 Fri Nov 16, 2012 9:36 am
wizards2012 View latest post
No new posts
TIFF plugin fails when TIFF is compiled with JPEG compression support
1 Bob 1963 Fri Nov 02, 2012 2:42 pm
lyceel (Jason Daly) View latest post
No new posts
pdb install
9 gambr 2225 Tue Oct 16, 2012 12:55 pm
gambr View latest post
No new posts
Dependencies and features, confused
3 zzz9 1446 Tue Oct 16, 2012 11:58 am
zonk View latest post
No new posts
Memory alloc fail on release OSG library
1 zzz9 1631 Mon Oct 15, 2012 9:32 am
Ulrich Hertlein View latest post
No new posts
Build error for Android
1 arielh 6337 Wed Oct 10, 2012 11:16 pm
Jorge Izquierdo Ciges View latest post
No new posts
_OPEN_THREADS_ATOMIC_USE_GCC_BUILTINS
2 papadeltagolf (paul graham) 1206 Sun Oct 07, 2012 4:02 pm
papadeltagolf (paul graham) View latest post
No new posts
Error Building OSG3.1.1 on linux in ReaderWriterJP2
1 bishb25 1713 Mon Sep 17, 2012 11:54 am
robertosfield View latest post
No new posts
OSG 3.1.2, MacOSX 10.6, CMAKE 2.8.8 Error
1 remoe 2151 Thu Aug 16, 2012 5:44 pm
2bits View latest post
No new posts
Error Compile osgAndroidExampleGLES1
2 Rghima Ahlem (Rghima Ahlem) 2063 Fri Aug 03, 2012 5:14 pm
Seylox View latest post
No new posts
OSG 3.0.1 Android Build
4 tapple 2208 Thu Aug 02, 2012 6:17 pm
tapple View latest post
No new posts
Android OSG display problem
0 jiha 1468 Wed Aug 01, 2012 11:04 am
jiha View latest post
Display topics from previous:  
Post new topic    OpenSceneGraph Forum Forum Index -> Build system [build] All times are GMT
Goto page Previous  1, 2, 3, 4, 5, 6, 7  Next
Page 3 of 7
Jump to:  
New posts New posts    No new posts No new posts    Global Announcement Global Announcement
New posts [ Popular ] New posts [ Popular ]    No new posts [ Popular ] No new posts [ Popular ]    Announcement Announcement
New posts [ Locked ] New posts [ Locked ]    No new posts [ Locked ] No new posts [ Locked ]    Sticky Sticky
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You cannot download files in this forum


Board Security Anti Bot Question MOD - phpBB MOD against Spam Bots
Powered by phpBB © 2001, 2005 phpBB Group
Protected by Anti-Spam ACP