OpenSceneGraph Forum Forum Index OpenSceneGraph Forum
Official forum which mirrors the existent OSG mailing lists. Messages posted here are forwarded to the mailing list and vice versa.
 
   FAQFAQ    SearchSearch    MemberlistMemberlist    RulesRules    UsergroupsUsergroups    RegisterRegister 
 Mail2Forum SettingsMail2Forum Settings  ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 
   AlbumAlbum  OpenSceneGraph IRC ChatOpenSceneGraph IRC Chat   SmartFeedSmartFeed 

Build system [build]
Moderators: art (Art Tevs), Vincent.B, ismailp (Ismail Pazarbasi), SMesserschmidt (Sebastian Messerschmidt), jacmoe (Jacob Moen)

Users browsing this forum: None
Goto page Previous  1, 2, 3, 4, 5, 6, 7  Next
Post new topic
 Announcement   Replies   Author   Views   Last Post 
No new posts Global Announcement: All Forum Users, PLEASE READ IT!
[ Goto pageGoto page: 1, 2 ]
24 art 30685 Mon Jul 09, 2012 10:31 am
mrAlpuim View latest post

 Topics   Replies   Author   Views   Last Post 
No new posts
Problems with OSG 3.0.1, Qt 4.8.0, mingw 64-bit
3 msvilans 4440 Fri May 25, 2012 8:18 pm
jnmacd View latest post
No new posts
Up to date OS X / iPhone build
0 tomhog 1654 Fri May 25, 2012 4:49 pm
tomhog View latest post
No new posts
osgText issue
1 davidmf 1506 Mon May 14, 2012 12:54 pm
robertosfield View latest post
No new posts
Up to date OS X / iPhone build instructions
0 mathieutozer 1559 Mon May 14, 2012 6:36 am
mathieutozer View latest post
No new posts
osgText library
10 davidmf 2309 Thu May 03, 2012 11:21 am
davidmf View latest post
No new posts
OpenSceneGraph 3 on MacPort
0 Alji (Mohamed Alji) 1609 Mon Apr 30, 2012 8:28 pm
Alji (Mohamed Alji) View latest post
No new posts
Compile error on the osgAndroidExampleGLES1
1 prinvresse2011 1789 Sat Apr 28, 2012 3:25 pm
prinvresse2011 View latest post
No new posts
OSX build (not Xcode)
3 fireteller 3855 Sat Apr 28, 2012 3:19 pm
fireteller View latest post
No new posts
How can I obtain the osgQt library?
3 Nilix 2956 Tue Apr 17, 2012 1:10 pm
Preet View latest post
No new posts
osgQT make error, v3.x
0 knbobick 1369 Thu Apr 12, 2012 12:21 pm
knbobick View latest post
No new posts
Cmake - The C compiler "/usr/bin/gcc" is not able to compile a simple test program.
4 Kun 7225 Thu Apr 05, 2012 2:23 pm
Erik den Dekker View latest post
No new posts
OSG NVTT svn gcc 4.6.1 build bug
0 Adun 1507 Tue Apr 03, 2012 8:46 am
Adun View latest post
No new posts
OpenGLES2.0 build error
11 Kun 3423 Fri Mar 30, 2012 4:29 am
mikewoz View latest post
No new posts
problem compiling osg 3.0.0 for Android
11 rubn 5644 Fri Mar 16, 2012 8:30 am
Seylox View latest post
No new posts
Android OSG display problem
10 jayce2xc 6103 Tue Feb 21, 2012 1:01 pm
Jorge Izquierdo Ciges View latest post
No new posts
[build] building osgAndroidExampleGLES* on Ubuntu 10.04 with android-ndk-r7
1 jbohren 1563 Thu Feb 09, 2012 6:41 pm
tommacco View latest post
No new posts
OSG for Android build on Fedora cpp errors
10 tommacco 2806 Thu Feb 09, 2012 6:13 pm
tommacco View latest post
No new posts
"make"-ing error with osg
3 kati-b 2992 Fri Feb 03, 2012 4:59 pm
kati-b View latest post
No new posts
OS X dylib id for "install" build not getting set properly
0 Frongo (Sean Sullivan) 1269 Wed Jan 25, 2012 12:14 am
Frongo (Sean Sullivan) View latest post
No new posts
examle_osgVieweriPhoneExample curious linker error!!
2 Kun 2930 Thu Jan 19, 2012 2:46 pm
Chris View latest post
No new posts
OSG for Android on Windows : Problem with cmake
0 Altarfinch 2814 Wed Jan 18, 2012 9:10 am
Altarfinch View latest post
No new posts
Compiled Error with osgQt
1 dqshenfiw 3011 Thu Jan 12, 2012 4:03 pm
dqshenfiw View latest post
No new posts
Build error for iOS
1 apple.sun08 1602 Sun Dec 11, 2011 9:08 pm
apple.sun08 View latest post
No new posts
Missing GLES 2.0 settings in CMake
4 eweitzman 2643 Fri Oct 28, 2011 8:05 am
Daabe (kira hilton) View latest post
No new posts
Installation problem with the latest binaries of AlphaPixel
2 Maia 2566 Mon Oct 24, 2011 8:36 pm
Maia View latest post
No new posts
Error: 0xc0150002 Win7 x64, VS2010, osg 2.9.11 current Trunk, wrong dependency in osgDBd.dll Manifest ?
3 ParticlePeter 3679 Thu Sep 29, 2011 3:38 pm
Chris 'Xenon' Hanson View latest post
No new posts
How to properly debug Android OSG / problem with very simple app
0 sticksen 2253 Mon Sep 19, 2011 2:09 pm
sticksen View latest post
No new posts
Android OSG build problem
2 jayce2xc 2012 Thu Sep 15, 2011 2:56 am
jayce2xc View latest post
No new posts
Problem with building OSG for Android GLES2.0
3 sticksen 3309 Tue Sep 13, 2011 2:04 pm
sticksen View latest post
No new posts
OpenGLES2.0 Shader
2 Kun 3811 Mon Sep 12, 2011 9:34 am
Kun View latest post
No new posts
iPad Simulator crashes when trying to run a simple example
1 Kun 2074 Thu Sep 08, 2011 7:25 am
sth View latest post
No new posts
How to get a simple OSG example on iOS
2 Kun 1540 Wed Sep 07, 2011 6:10 am
Kun View latest post
No new posts
how to skip symlink
0 gambr 1037 Wed Aug 31, 2011 2:37 pm
gambr View latest post
No new posts
cmake install target
0 gambr 1569 Tue Aug 30, 2011 11:44 am
gambr View latest post
No new posts
Problem with building the Android examples
7 su gang 3330 Mon Aug 22, 2011 5:07 am
Jorge Izquierdo Ciges View latest post
No new posts
CMake fails to build for iOS from trunk
0 Joe Howse 3879 Tue Aug 16, 2011 4:50 pm
Joe Howse View latest post
No new posts
Can't build version osg 2.9.11 for IOS using CMake
6 templar_peng 3774 Fri Aug 05, 2011 8:30 am
sth View latest post
No new posts
iOS build issue (using git latest)
1 GlennNZ 2827 Thu Aug 04, 2011 3:04 am
arunafreelancer View latest post
No new posts
Missing CURL_DEBUG_LIBRARY for Windows
0 Thomas_Lerman 1169 Mon Aug 01, 2011 5:49 pm
Thomas_Lerman View latest post
No new posts
osgviewer build failed for Android
3 mep 2923 Wed Jul 20, 2011 2:30 pm
Epsix View latest post
No new posts
OSG 3.1.0 SVN don't work for me
9 helijah 2309 Tue Jul 19, 2011 11:28 am
helijah View latest post
No new posts
Compile error in Plugins dicom on Win 64bit
2 Bob 3339 Thu Jul 14, 2011 11:03 am
Bob View latest post
No new posts
Dependencies in Qt examples in Debug build are sometimes wrong
1 Bitjuggler 1779 Wed Jul 13, 2011 11:06 am
zonk View latest post
No new posts
How to use .osg plugin with xcode?
2 GlennNZ 2222 Sat Jul 09, 2011 6:02 am
GlennNZ View latest post
No new posts
OSG for Android build error
3 victor1234 2655 Fri Jul 08, 2011 11:53 am
Jorge Izquierdo Ciges View latest post
No new posts
osgWorks Build Error
1 wazman 1450 Fri Jul 01, 2011 7:56 pm
Paul Martz View latest post
No new posts
Build issues with OSX 10.6.7 using trunk (git)
2 GlennNZ 1835 Thu Jun 30, 2011 2:45 am
GlennNZ View latest post
No new posts
A problem during using Dwight tutorial
2 Hadian 1628 Sat Jun 25, 2011 10:25 pm
Hadian View latest post
No new posts
error LNK2019: unresolved external symbol "__declspec(dllimport)
5 manish8892 (manish Choudhary) 16744 Fri Jun 17, 2011 5:23 pm
PlotPath View latest post
No new posts
How to compile OSG examples with OSX 10.5 / XCode 3.0 binaries?
1 raw915 2635 Sat Jun 11, 2011 9:00 pm
Alji (Mohamed Alji) View latest post
Display topics from previous:  
Post new topic    OpenSceneGraph Forum Forum Index -> Build system [build] All times are GMT
Goto page Previous  1, 2, 3, 4, 5, 6, 7  Next
Page 4 of 7
Jump to:  
New posts New posts    No new posts No new posts    Global Announcement Global Announcement
New posts [ Popular ] New posts [ Popular ]    No new posts [ Popular ] No new posts [ Popular ]    Announcement Announcement
New posts [ Locked ] New posts [ Locked ]    No new posts [ Locked ] No new posts [ Locked ]    Sticky Sticky
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You cannot download files in this forum


Board Security Anti Bot Question MOD - phpBB MOD against Spam Bots
Powered by phpBB © 2001, 2005 phpBB Group
Protected by Anti-Spam ACP