OpenSceneGraph Forum Forum Index OpenSceneGraph Forum
Official forum which mirrors the existent OSG mailing lists. Messages posted here are forwarded to the mailing list and vice versa.
 
   FAQFAQ    SearchSearch    MemberlistMemberlist    RulesRules    UsergroupsUsergroups    RegisterRegister 
 Mail2Forum SettingsMail2Forum Settings  ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 
   AlbumAlbum  OpenSceneGraph IRC ChatOpenSceneGraph IRC Chat   SmartFeedSmartFeed 

Build system [build]
Moderators: art (Art Tevs), Vincent.B, ismailp (Ismail Pazarbasi), SMesserschmidt (Sebastian Messerschmidt), jacmoe (Jacob Moen)

Users browsing this forum: None
Goto page Previous  1, 2, 3, 4, 5, 6, 7  Next
Post new topic
 Announcement   Replies   Author   Views   Last Post 
No new posts Global Announcement: All Forum Users, PLEASE READ IT!
[ Goto pageGoto page: 1, 2 ]
24 art 28105 Mon Jul 09, 2012 10:31 am
mrAlpuim View latest post

 Topics   Replies   Author   Views   Last Post 
No new posts
Advice on Stable Version and Developer Version Setup
1 wazman 1138 Tue Mar 29, 2011 12:28 am
Wang Rui View latest post
No new posts
View.obj : error LNK2001: unresolved external symbol "public: virtual void __thiscall osg::View::Slave::updateSlaveImplementation(class osg::View &)" (?updateSlaveImplementation@Slave@View@osg@@UAEXAAV23@@Z)
4 fred_em 2098 Thu Mar 17, 2011 6:41 am
fred_em View latest post
No new posts
x64 library Dependencies for VC9sp1
8 cglane 2034 Fri Mar 04, 2011 7:08 am
zonk View latest post
No new posts
Mac OS X 10.6.5 link error in my app
1 rvincent 1428 Sat Feb 26, 2011 12:13 pm
robertosfield View latest post
No new posts
OSGbin 2.9.9 v. 2.9.11
12 robertosfield 2238 Thu Feb 24, 2011 2:19 am
nlneilson View latest post
No new posts
OSG\bin 2.9.9 v. 2.9.11
4 robertosfield 2530 Wed Feb 23, 2011 10:20 pm
nlneilson View latest post
No new posts
Building only osgconv
0 mscdex 973 Tue Feb 22, 2011 5:54 am
mscdex View latest post
No new posts
OSG\bin 2.9.9 v. 2.9.11
0 nlneilson 965 Tue Feb 22, 2011 2:24 am
nlneilson View latest post
No new posts
osgdb_jp2 libjasper build issue osg dev 2.9.11 on mac os x 10.6.6
1 ajc 1772 Thu Feb 17, 2011 11:06 am
ajc View latest post
No new posts
PR0020 Error During Compilation
0 sultanhalim 1338 Thu Jan 13, 2011 9:50 am
sultanhalim View latest post
No new posts
app unresolved link errors: carbon 32bit OpenThreads.framework on MAC OSX 10.6.5
2 Tedzini 1629 Thu Jan 13, 2011 12:34 am
Tedzini View latest post
No new posts
osglogo link failed with Xcode 3.2, osg2.8.3, MAC OSX 10.6
0 Tedzini 1269 Tue Jan 11, 2011 7:48 pm
Tedzini View latest post
No new posts
setting osgviewer's path
0 nyiotis (Nikos Yiotis) 1026 Sun Jan 09, 2011 9:20 pm
nyiotis (Nikos Yiotis) View latest post
No new posts
cannot build osg on mac os x 10.6.5 with gcc version 4.2.1 [SOLVED]
[ Goto pageGoto page: 1, 2 ]
19 nyiotis (Nikos Yiotis) 4401 Fri Jan 07, 2011 10:36 pm
nyiotis (Nikos Yiotis) View latest post
No new posts
cannot build osg on mac os x 10.6.5 with gcc version 4.2.1
2 Ulrich Hertlein 1138 Fri Jan 07, 2011 2:11 pm
nyiotis (Nikos Yiotis) View latest post
No new posts
freetype plugin wont build
2 DrPowers 1752 Wed Jan 05, 2011 8:29 pm
DrPowers View latest post
No new posts
Cannot load models
1 nortonjr 1317 Tue Dec 28, 2010 10:46 pm
zonk View latest post
No new posts
Can't compile own project as release build
3 SunBlack 1347 Fri Dec 24, 2010 3:32 pm
bouffa View latest post
No new posts
Getting "error C2988: unrecognizable template declaration/definition" while compiling osgdb_vrml
1 holgerkrumm 2551 Thu Dec 16, 2010 9:08 am
Martin Naylor View latest post
No new posts
Inventor not working with GLES1.x?
3 TheVirus 2435 Tue Dec 14, 2010 6:39 pm
TheVirus View latest post
No new posts
Cannot make target:
1 TheVirus 997 Mon Dec 13, 2010 9:10 pm
TheVirus View latest post
No new posts
Using RPATH?
0 rolker 915 Fri Dec 03, 2010 10:51 pm
rolker View latest post
No new posts
[Linux] Could not open shared object file: No such file or directory
3 Paddre 1774 Fri Dec 03, 2010 9:25 am
robertosfield View latest post
No new posts
How to properly use the OSG_GL3_AVAILABLE CMake option?
[ Goto pageGoto page: 1, 2 ]
16 japrice3 6543 Fri Nov 26, 2010 8:06 am
fkolbe View latest post
No new posts
dylib and install name os x
1 gabyx 1522 Sat Nov 20, 2010 7:28 pm
gabyx View latest post
No new posts
3rd party libs and VS 2010
6 graffy 1815 Mon Nov 15, 2010 2:59 pm
Sukender View latest post
No new posts
OSG 2.8.3 with XCode 3.2 on 10.6.4
1 gabyx 1307 Mon Nov 15, 2010 10:51 am
philip_lamb View latest post
No new posts
pnglib using the wrong header files.
0 CalifBreton 1010 Sat Nov 13, 2010 7:36 am
CalifBreton View latest post
No new posts
[Solved] using static building
4 amigoface 1423 Mon Nov 08, 2010 11:46 am
amigoface View latest post
No new posts
How to use the DatabasePager
1 SamPerera 1789 Fri Nov 05, 2010 9:26 am
robertosfield View latest post
No new posts
undefined symbol: _ZN11OpenThreads6AtomicmmEv
9 SamPerera 2243 Thu Nov 04, 2010 8:20 pm
SamPerera View latest post
No new posts
GL/glu.h "No such file" Error when Building
1 kg4sgp (Jimmy Carter) 2482 Mon Nov 01, 2010 9:14 am
robertosfield View latest post
No new posts
Is there anyone who had used osg on vxworks(Real-time OS)?
0 norynory 1142 Thu Oct 28, 2010 6:55 am
norynory View latest post
No new posts
Compiling 2.8.3 under VS2010
6 graffy 1659 Wed Oct 27, 2010 2:32 am
graffy View latest post
No new posts
OSG2.9.9 mingw4.4.1 osgDB compilation error
0 DFooz 1663 Sun Oct 24, 2010 2:42 pm
DFooz View latest post
No new posts
Errors in cstdio
1 Patrice 1015 Wed Oct 20, 2010 12:08 pm
Patrice View latest post
No new posts
Compilation issues on Mac OSX 10.6.3 with OSG 2.9.9 and Eclipse IDE
3 Florent Buisson 1557 Mon Oct 11, 2010 11:36 pm
Ulrich Hertlein View latest post
No new posts
Trying to compile osg
2 Leinad 1721 Mon Oct 11, 2010 6:57 pm
Leinad View latest post
No new posts
Error compiling osgText on mingw (trunk)
3 Drogoganor 1552 Sun Sep 26, 2010 11:02 am
robertosfield View latest post
No new posts
OSG Namespace Functions
2 mcindafizzy 1486 Fri Sep 24, 2010 4:43 pm
mcindafizzy View latest post
No new posts
Postbuild error with ot11-OpenThreads??
6 jmmp 4179 Tue Sep 21, 2010 2:40 pm
knarf View latest post
No new posts
Problem Building OSG 2.8.2 with CMake 2.8 and VS2008
2 Elliott 1692 Sun Sep 19, 2010 10:53 pm
Elliott View latest post
No new posts
Issues compiling fx and Cg using collada dom
0 wisteria23 1221 Tue Sep 07, 2010 6:31 am
wisteria23 View latest post
No new posts
Problem building OsgWorks on Ubuntu
2 Spirtaat 1591 Tue Aug 03, 2010 3:36 pm
Paul Martz View latest post
No new posts
Static OSG compilation
1 Akhtar Shamim 1249 Thu Jul 01, 2010 8:33 am
robertosfield View latest post
No new posts
osg-2.8.3 and ffmpeg-0.6
2 taurnil 2537 Sun Jun 20, 2010 10:05 am
taurnil View latest post
No new posts
Building
1 Roc 1185 Sat Jun 19, 2010 11:28 am
Trajce (Nick) Nikolov View latest post
No new posts
unresolved external, MultiSwitch::setSingleChildOn
4 petr-es 1792 Tue Jun 15, 2010 12:07 pm
Alberto Luaces View latest post
No new posts
Successful build using VS2010?
2 Nickker22 3018 Mon Jun 14, 2010 6:31 pm
Wojciech Lewandowski View latest post
No new posts
Issues with OSG Freetype Dependency Under Linux
4 carlodelmundo 3308 Mon May 31, 2010 7:00 pm
carlodelmundo View latest post
Display topics from previous:  
Post new topic    OpenSceneGraph Forum Forum Index -> Build system [build] All times are GMT
Goto page Previous  1, 2, 3, 4, 5, 6, 7  Next
Page 5 of 7
Jump to:  
New posts New posts    No new posts No new posts    Global Announcement Global Announcement
New posts [ Popular ] New posts [ Popular ]    No new posts [ Popular ] No new posts [ Popular ]    Announcement Announcement
New posts [ Locked ] New posts [ Locked ]    No new posts [ Locked ] No new posts [ Locked ]    Sticky Sticky
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You cannot download files in this forum


Board Security Anti Bot Question MOD - phpBB MOD against Spam Bots
Powered by phpBB © 2001, 2005 phpBB Group
Protected by Anti-Spam ACP