OpenSceneGraph Forum Forum Index OpenSceneGraph Forum
Official forum which mirrors the existent OSG mailing lists. Messages posted here are forwarded to the mailing list and vice versa.
 
   FAQFAQ    SearchSearch    MemberlistMemberlist    RulesRules    UsergroupsUsergroups    RegisterRegister 
 Mail2Forum SettingsMail2Forum Settings  ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 
   AlbumAlbum  OpenSceneGraph IRC ChatOpenSceneGraph IRC Chat   SmartFeedSmartFeed 

osgdem not output .osga compressed file


 
Post new topic   Reply to topic    OpenSceneGraph Forum Forum Index -> VirtualPlanetBuilder [vpb]
View previous topic :: View next topic  
Author Message
kalwalt
Newbie


Joined: 16 Mar 2012
Posts: 16

PostPosted: Tue Mar 20, 2012 2:49 pm    Post subject:
osgdem not output .osga compressed file
Reply with quote

Hi,
yes, osgdem not output .osga compressed file .As final result is: a puget.ive file, a folder puget_root_L0_X0_Y0, other two files puget.ive.task.0.added andpuget.ive.task.0.modified. I'm working in Ubuntu 11.04. I launched from a console osgdem in this way:

Code:
--xx 10 --yy 10 -t ps_texture_1k.tif  --xx 10 --yy 10 -d ps_height_1k.tif  -l 8 -v 0.01 -o puget.ive -a pegout.osga


as suggested in the wiki.

this the output in a console (i left the other part..):
Code:
 Warning: archive option -a is temporarily disabled, building with archive


i thought that i miss to enable some option during the building process of VPB , so i rebuld and reinstall the software ( even if i didn't see an option to disable or enable this feature in Cmake..) .
On my system i have also libzip and libminizip installed. I'm using the last version of OSG .

Other people encounter this issue before? Or i miss some step...


Thank you!

Cheers,
walter
Back to top
View user's profile Send private message
kalwalt
Newbie


Joined: 16 Mar 2012
Posts: 16

PostPosted: Thu Apr 05, 2012 1:04 am    Post subject:
osgdem not output .osga compressed file
Reply with quote

Hi,
yes, osgdem not output .osga compressed file .As final result is: a puget.ive file, a folder puget_root_L0_X0_Y0, other two files puget.ive.task.0.added andpuget.ive.task.0.modified. I'm working in Ubuntu 11.04. I launched from a console osgdem in this way:


Code:
--xx 10 --yy 10 -t ps_texture_1k.tif --xx 10 --yy 10 -d ps_height_1k.tif -l 8 -v 0.01 -o puget.ive -a pegout.osga



as suggested in the wiki.

this the output in a console (i left the other part..):

Code:
Warning: archive option -a is temporarily disabled, building with archive



i thought that i miss to enable some option during the building process of VPB , so i rebuld and reinstall the software ( even if i didn't see an option to disable or enable this feature in Cmake..) .
On my system i have also libzip and libminizip installed. I'm using the last version of OSG .

Other people encounter this issue before? Or i miss some step...


Thank you!

Cheers,
walter

------------------
Read this topic online here:
http://forum.openscenegraph.org/viewtopic.php?p=46442#46442







------------------
Post generated by Mail2Forum
Back to top
View user's profile Send private message
Aurelien
Appreciator


Joined: 03 Aug 2011
Posts: 297

PostPosted: Fri Apr 20, 2012 11:43 am    Post subject:
Reply with quote

Hi,

I have the same problem with :
- OSG 3.1.2
- VPB 0.9.12
- Windows 7 32 bit
- osga plugin compiled

Did you found any solution ?

Thank you!

Cheers,
Aurelien
Back to top
View user's profile Send private message
robertosfield
OSG Project Lead


Joined: 18 Mar 2009
Posts: 11971

PostPosted: Fri Apr 20, 2012 3:14 pm    Post subject:
osgdem not output .osga compressed file
Reply with quote

Hi Aurelien,

On 20 April 2012 12:43, Aurelien Albert <> wrote:
Quote:
I have the same problem with :
- OSG 3.1.2
- VPB 0.9.12
- Windows 7 32 bit
- osga plugin compiled

Did you found any solution ?

I disabled the build to osga in VirtualPlanetBuilder as the .osga file
and plugins aren't thread safe so can't be written to be multiple
osgdem sessions that vpbmaster runs. Potentially you could post
process a the tiles on disk generated by osgdem/vpbmaster so that they
are all assembled into a single .osga archive.

Robert.


------------------
Post generated by Mail2Forum
Back to top
View user's profile Send private message
Aurelien
Appreciator


Joined: 03 Aug 2011
Posts: 297

PostPosted: Fri Apr 20, 2012 3:18 pm    Post subject:
Reply with quote

Hi robert,

Thanks for the answer. I'll try to post-process my set of ive files.
Back to top
View user's profile Send private message
kalwalt
Newbie


Joined: 16 Mar 2012
Posts: 16

PostPosted: Tue Apr 24, 2012 8:29 pm    Post subject:
Reply with quote

Hi Robert,

Thank you for the answer!




Cheers,
walter
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    OpenSceneGraph Forum Forum Index -> VirtualPlanetBuilder [vpb] All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You cannot download files in this forum

Similar Topics
Topic Author Forum Replies Posted
No new posts error while loading .iv file in opens... Rj@123 General 0 Wed Jun 20, 2018 10:52 am View latest post
No new posts DXF file with text crashes on Intersect brianh General 4 Tue May 29, 2018 3:15 pm View latest post
No new posts FbxPlugin: Check existance of file be... bbjorn Submission 1 Thu May 03, 2018 10:58 am View latest post
No new posts 'fatal error C1128: number of section... Jason Beverage General 2 Wed Apr 18, 2018 7:59 pm View latest post
No new posts set cullface mode in osg file Meldryt General 1 Fri Mar 02, 2018 10:07 am View latest post


Board Security Anti Bot Question MOD - phpBB MOD against Spam Bots
Powered by phpBB © 2001, 2005 phpBB Group
Protected by Anti-Spam ACP