OpenSceneGraph Forum Forum Index OpenSceneGraph Forum
Official forum which mirrors the existent OSG mailing lists. Messages posted here are forwarded to the mailing list and vice versa.
 
   FAQFAQ    SearchSearch    MemberlistMemberlist    RulesRules    UsergroupsUsergroups    RegisterRegister 
 Mail2Forum SettingsMail2Forum Settings  ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 
   AlbumAlbum  OpenSceneGraph IRC ChatOpenSceneGraph IRC Chat   SmartFeedSmartFeed 

osggis_build getting started


 
Post new topic   Reply to topic    OpenSceneGraph Forum Forum Index -> General [3rdparty]
View previous topic :: View next topic  
Author Message
amigoface
User


Joined: 01 Apr 2010
Posts: 88
Location: Algeria

PostPosted: Sat Mar 31, 2012 9:06 pm    Post subject:
osggis_build getting started
Reply with quote

Hi,

i have attached a simple project file

when i try to run osggis_build i have errors saying that it could not find plugins to read files jpg and pluging to write the output ive

Quote:
Warning: Could not find plugin to read objects from file "source/D04.jpg"
Error writing file out/buildingsskined.ive: Could not find plugins to Write nodes to file "out/buildingsskined.ive".


the osgdb plugins are all in the same directory as the osggis_build app

- i have tested the simple osggis_make_layer app and it worked without problem ! so i have my ive output , but osggis_build wont !

i have also tried a static build with the same issue

any help is welcome

thanks and goos day
Back to top
View user's profile Send private message Send e-mail
gwaldron (Glenn Waldron)
Appreciator


Joined: 25 Aug 2011
Posts: 237

PostPosted: Sat Mar 31, 2012 9:51 pm    Post subject:
osggis_build getting started
Reply with quote

Issam,

osgGIS is no longer under development. Most of its functionality has been incorporated into the osgEarth project (osgearth.org).
Glenn Waldron / @glennwaldron


On Sat, Mar 31, 2012 at 5:06 PM, issam boughanmi < (
Only registered users can see emails on this board!
Get registred or enter the forums!
)> wrote:
Quote:
Hi,

i have attached a simple project file

when i try to run  osggis_build i have errors saying that it could not find plugins to read files jpg and pluging to write the output ive


Quote:
Warning: Could not find plugin to read objects from file "source/D04.jpg"


Error writing file out/buildingsskined.ive: Could not find plugins to Write nodes to file "out/buildingsskined.ive".


the osgdb plugins are all in the same directory as the osggis_build app

- i have tested the simple osggis_make_layer app and it worked without problem ! so i have my ive output , but osggis_build wont !

i have also tried a static build with the same issue

any help is welcome

thanks and goos day

------------------
Read this topic online here:
http://forum.openscenegraph.org/viewtopic.php?p=46705#46705




_______________________________________________
osg-users mailing list
(
Only registered users can see emails on this board!
Get registred or enter the forums!
)
http://lists.openscenegraph.org/listinfo.cgi/osg-users-openscenegraph.org



------------------
Post generated by Mail2Forum
Back to top
View user's profile Send private message
amigoface
User


Joined: 01 Apr 2010
Posts: 88
Location: Algeria

PostPosted: Sun Apr 01, 2012 8:50 am    Post subject:
Reply with quote

so i will try with osgearth then Smile

thanks glenn !
Back to top
View user's profile Send private message Send e-mail
Display posts from previous:   
Post new topic   Reply to topic    OpenSceneGraph Forum Forum Index -> General [3rdparty] All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You cannot download files in this forum

Similar Topics
Topic Author Forum Replies Posted
No new posts Hello and a Couple Quick Getting Star... dsargrad General 9 Sun Apr 12, 2015 1:38 pm View latest post
No new posts Getting started with osgVisual DanieljR General 0 Fri Dec 12, 2014 7:28 pm View latest post
No new posts minor issues getting started Daniel Herring General 1 Tue Oct 14, 2014 12:53 am View latest post
No new posts New Augmented Reality project based o... a.terenzi Announcement [ANN] 0 Fri Aug 30, 2013 2:21 pm View latest post
No new posts osggis_build 翟小明 General 2 Sat Jun 09, 2012 4:20 am View latest post


Board Security Anti Bot Question MOD - phpBB MOD against Spam Bots
Powered by phpBB © 2001, 2005 phpBB Group
Protected by Anti-Spam ACP