OpenSceneGraph Forum Forum Index OpenSceneGraph Forum
Official forum which mirrors the existent OSG mailing lists. Messages posted here are forwarded to the mailing list and vice versa.
 
   FAQFAQ    SearchSearch    MemberlistMemberlist    RulesRules    UsergroupsUsergroups    RegisterRegister 
 Mail2Forum SettingsMail2Forum Settings  ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 
   AlbumAlbum  OpenSceneGraph IRC ChatOpenSceneGraph IRC Chat   SmartFeedSmartFeed 

[ive] Option "inlineExternalReferencesInIVEFile"


 
Post new topic   Reply to topic    OpenSceneGraph Forum Forum Index -> Plugins [osgPlugins]
View previous topic :: View next topic  
Author Message
zickedi (Martin Stru)
Newbie


Joined: 25 Nov 2010
Posts: 2

PostPosted: Sat Aug 25, 2012 4:46 pm    Post subject:
[ive] Option "inlineExternalReferencesInIVEFile"
Reply with quote

Hi,

in ive-Plugin option string "inlineExternalReferencesInIVEFile" is used instead of option "includeExternalReferences". Why is this?
Should be harmonized in all plugin code.

Thank you!

Cheers,
martin
Back to top
View user's profile Send private message
guyv
Appreciator


Joined: 13 Feb 2009
Posts: 102

PostPosted: Sat Oct 21, 2017 10:43 pm    Post subject:
Reply with quote

Although this is an old post, I recently noticed the same issue in v3.4.0.

Guy
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    OpenSceneGraph Forum Forum Index -> Plugins [osgPlugins] All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You cannot download files in this forum

Similar Topics
Topic Author Forum Replies Posted
No new posts Moving from 3.4.1 to 3.5.7 breaks my ... loopy General 4 Mon Oct 01, 2018 4:09 pm View latest post
No new posts [Crash issue] no error info even set ... pwang General 1 Sun Jul 29, 2018 1:20 pm View latest post
No new posts "hooking" into the Trackbal... loopy General 2 Tue May 08, 2018 7:42 pm View latest post
No new posts get some "std::bad_alloc" e... surveyors General 3 Tue Apr 24, 2018 10:56 am View latest post
No new posts osgshadow.cpp option --sv (ShadowVolu... hartwigw General 4 Mon Apr 02, 2018 1:45 pm View latest post


Board Security Anti Bot Question MOD - phpBB MOD against Spam Bots
Powered by phpBB © 2001, 2005 phpBB Group
Protected by Anti-Spam ACP