OpenSceneGraph Forum Forum Index OpenSceneGraph Forum
Official forum which mirrors the existent OSG mailing lists. Messages posted here are forwarded to the mailing list and vice versa.
 
   FAQFAQ    SearchSearch    MemberlistMemberlist    RulesRules    UsergroupsUsergroups    RegisterRegister 
 Mail2Forum SettingsMail2Forum Settings  ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 
   AlbumAlbum  OpenSceneGraph IRC ChatOpenSceneGraph IRC Chat   SmartFeedSmartFeed 

osgviewerCocoa not running


 
Post new topic   Reply to topic    OpenSceneGraph Forum Forum Index -> Build system [build]
View previous topic :: View next topic  
Author Message
livio
Newbie


Joined: 29 May 2014
Posts: 3

PostPosted: Tue Jun 10, 2014 2:29 pm    Post subject:
osgviewerCocoa not running
Reply with quote

Hi,

I downloaded the binaries and tried to run osgviewerCocoa from terminal but got error dyld: Library not loaded: libOpenThreads.dylib, Reason: image not found.
I can't imagine what I have to do. I've tried all I could.

Mac OS 10.9

Thank you!

Cheers,
livio
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    OpenSceneGraph Forum Forum Index -> Build system [build] All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You cannot download files in this forum

Similar Topics
Topic Author Forum Replies Posted
No new posts Running multiple (independent) viewer... Aneoshun General 2 Wed May 22, 2019 4:49 pm View latest post
No new posts CPU load and performance drop when ru... particleSim General 1 Fri Oct 05, 2018 9:39 am View latest post
No new posts Running a per-frame task on the graph... James Turner General 2 Fri Sep 22, 2017 8:53 am View latest post
No new posts Running OSG with Emscripten kornerr General 2 Thu Feb 09, 2017 4:33 pm View latest post
No new posts Having problems running the osgViewer... retrotrap General 2 Thu Nov 24, 2016 12:43 pm View latest post


Board Security Anti Bot Question MOD - phpBB MOD against Spam Bots
Powered by phpBB © 2001, 2005 phpBB Group
Protected by Anti-Spam ACP