OpenSceneGraph Forum Forum Index OpenSceneGraph Forum
Official forum which mirrors the existent OSG mailing lists. Messages posted here are forwarded to the mailing list and vice versa.
 
   FAQFAQ    SearchSearch    MemberlistMemberlist    RulesRules    UsergroupsUsergroups    RegisterRegister 
 Mail2Forum SettingsMail2Forum Settings  ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 
   AlbumAlbum  OpenSceneGraph IRC ChatOpenSceneGraph IRC Chat   SmartFeedSmartFeed 

osgmovie example crashes when playing flv with alpha channel


 
Post new topic   Reply to topic    OpenSceneGraph Forum Forum Index -> General [3rdparty]
View previous topic :: View next topic  
Author Message
mossin (Mohasin Sayyad)
Newbie


Joined: 26 Oct 2013
Posts: 4
Location: mumbai

PostPosted: Thu Mar 06, 2014 8:39 am    Post subject:
osgmovie example crashes when playing flv with alpha channel
Reply with quote

Hi,

I m trying to play flv file with alpha channel

osgmovie -e ffmpeg "The_wolf.flv"

it shows message "transparent movie, enabling movie"

then it freezes the osgmovie application without showing anything


Thank you!

Cheers,
mossin

------------------
Read this topic online here:
http://forum.openscenegraph.org/viewtopic.php?p=57503#57503







------------------
Post generated by Mail2Forum
Back to top
View user's profile Send private message
robertosfield
OSG Project Lead


Joined: 18 Mar 2009
Posts: 11237

PostPosted: Fri Apr 18, 2014 7:30 am    Post subject:
osgmovie example crashes when playing flv with alpha channel
Reply with quote

Hi Moassin,

Could you provide a link to the movie so that others can test it?

Robert.

On 30 November 2013 16:38, Mohasin Sayyad <> wrote:
Quote:
Hi,

I m trying to play flv file with alpha channel

osgmovie -e ffmpeg "The_wolf.flv"

it shows message "transparent movie, enabling movie"

then it freezes the osgmovie application without showing anything


Thank you!

Cheers,
mossin

------------------
Read this topic online here:
http://forum.openscenegraph.org/viewtopic.php?p=57503#57503








------------------
Post generated by Mail2Forum
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    OpenSceneGraph Forum Forum Index -> General [3rdparty] All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You cannot download files in this forum

Similar Topics
Topic Author Forum Replies Posted
No new posts OSG-3.4 crashes under Android kornerr General 2 Tue Oct 18, 2016 4:12 pm View latest post
No new posts Problems with Alpha blending minghia General 1 Tue Aug 02, 2016 3:26 am View latest post
No new posts Compositing multiple osg::Image w/ al... Acorn General 1 Wed Jul 13, 2016 11:32 am View latest post
No new posts Strange Crashes as Release Build + Vi... Fawkes General 0 Thu Apr 07, 2016 4:22 pm View latest post
No new posts Single channel image minghia General 1 Fri Mar 04, 2016 8:49 am View latest post


Board Security Anti Bot Question MOD - phpBB MOD against Spam Bots
Powered by phpBB © 2001, 2005 phpBB Group
Protected by Anti-Spam ACP