OpenSceneGraph Forum Forum Index OpenSceneGraph Forum
Official forum which mirrors the existent OSG mailing lists. Messages posted here are forwarded to the mailing list and vice versa.
 
   FAQFAQ    SearchSearch    MemberlistMemberlist    RulesRules    UsergroupsUsergroups    RegisterRegister 
 Mail2Forum SettingsMail2Forum Settings  ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 
   AlbumAlbum  OpenSceneGraph IRC ChatOpenSceneGraph IRC Chat   SmartFeedSmartFeed 

Problems with libpng in x86 version


 
Post new topic   Reply to topic    OpenSceneGraph Forum Forum Index -> General [3rdparty]
View previous topic :: View next topic  
Author Message
srgazevedo
Newbie


Joined: 11 Oct 2013
Posts: 2

PostPosted: Thu Mar 06, 2014 8:40 am    Post subject:
Problems with libpng in x86 version
Reply with quote

Hi,

I recently had some problems running the examples that load .png files in OSG 3.2.0.

The error was: "the procedure entry point inflatereset2 could not be located in the dynamic link library c.\...libpng16.dll"

I had to recompile the libpng to x86 and then it worked. Perhaps you want to upload a new version of 3rd party folder??

Thank you!

Cheers,
Sergio

------------------
Read this topic online here:
http://forum.openscenegraph.org/viewtopic.php?p=57079#57079







------------------
Post generated by Mail2Forum
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    OpenSceneGraph Forum Forum Index -> General [3rdparty] All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You cannot download files in this forum

Similar Topics
Topic Author Forum Replies Posted
No new posts Problems porting from osg-3.4.0 to os... hvarma General 10 Wed Sep 12, 2018 3:29 pm View latest post
No new posts problems with osg-3.4.0 port to osg-3... Herman Varma General 4 Wed Sep 12, 2018 2:26 pm View latest post
No new posts Drawable - recent commit causing prob... gwaldron General 3 Thu Aug 30, 2018 12:19 pm View latest post
No new posts osglight demo problems with Intel gra... eventhorizon5 General 2 Mon Jul 09, 2018 8:52 pm View latest post
No new posts Problems with MRT romulogcerqueira General 9 Sat May 12, 2018 4:46 pm View latest post


Board Security Anti Bot Question MOD - phpBB MOD against Spam Bots
Powered by phpBB © 2001, 2005 phpBB Group
Protected by Anti-Spam ACP