OpenSceneGraph Forum Forum Index OpenSceneGraph Forum
Official forum which mirrors the existent OSG mailing lists. Messages posted here are forwarded to the mailing list and vice versa.
 
   FAQFAQ    SearchSearch    MemberlistMemberlist    RulesRules    UsergroupsUsergroups    RegisterRegister 
 Mail2Forum SettingsMail2Forum Settings  ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 
   AlbumAlbum  OpenSceneGraph IRC ChatOpenSceneGraph IRC Chat   SmartFeedSmartFeed 

3ds max to osgArt export problem


 
Post new topic   Reply to topic    OpenSceneGraph Forum Forum Index -> General [3rdparty]
View previous topic :: View next topic  
Author Message
mossin (Mohasin Sayyad)
Newbie


Joined: 26 Oct 2013
Posts: 4
Location: mumbai

PostPosted: Thu Mar 06, 2014 8:40 am    Post subject:
3ds max to osgArt export problem
Reply with quote

Hi,

I am working with osgArt

recently I've installed openscenegraph exporter for 3ds max 2012
I can export 3d model into osgrt format

but I cant view it into osgart application. And if I want to export model with motion capture animation to osg how can I do this using 3dsmax?



Thank you!

Cheers,
mossin

------------------
Read this topic online here:
http://forum.openscenegraph.org/viewtopic.php?p=56980#56980







------------------
Post generated by Mail2Forum
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    OpenSceneGraph Forum Forum Index -> General [3rdparty] All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You cannot download files in this forum

Similar Topics
Topic Author Forum Replies Posted
No new posts Scale problem while transforming obje... YuraIU02 General 1 Sat Apr 15, 2017 4:26 pm View latest post
No new posts OSG 3.4 and Qt 5 cmake problem. Found... Elias Tarasov General 1 Mon Apr 10, 2017 12:26 pm View latest post
No new posts osg::Image::setImage problem evanyftsai General 6 Sat Feb 18, 2017 2:38 am View latest post
No new posts problem with shapefile height when lo... vinothrajendran4 General 2 Thu Feb 16, 2017 12:22 pm View latest post
No new posts Jittering/Flickering geometry problem umesh General 3 Tue Feb 14, 2017 10:53 am View latest post


Board Security Anti Bot Question MOD - phpBB MOD against Spam Bots
Powered by phpBB © 2001, 2005 phpBB Group
Protected by Anti-Spam ACP