OpenSceneGraph Forum Forum Index OpenSceneGraph Forum
Official forum which mirrors the existent OSG mailing lists. Messages posted here are forwarded to the mailing list and vice versa.
 
   FAQFAQ    SearchSearch    MemberlistMemberlist    RulesRules    UsergroupsUsergroups    RegisterRegister 
 Mail2Forum SettingsMail2Forum Settings  ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 
   AlbumAlbum  OpenSceneGraph IRC ChatOpenSceneGraph IRC Chat   SmartFeedSmartFeed 

error using VPB on DTED level 2...


 
Post new topic   Reply to topic    OpenSceneGraph Forum Forum Index -> VirtualPlanetBuilder [vpb]
View previous topic :: View next topic  
Author Message
S2LR
Appreciator


Joined: 13 Nov 2010
Posts: 208

PostPosted: Wed Aug 19, 2015 2:23 pm    Post subject:
error using VPB on DTED level 2...
Reply with quote

Hi,

I'm attempting to use VPB to build a paged geocentric database from level 2 DTED source data. I'm only using 3 tiles of level 2 DTED so it's not a lot of data.

I get the following error...

Warning: Task tasks/build_subtile_L2_X1_Y5.task has failed, blacklisting machine and resubmitting task.

I looked at the log file for this task, it gives the following info...

E:\simData\osgDatabase\dtedlevel2\logs>more build_subtile_L2_X1_Y5.log
0.113 : Adding terrainTile
0.113 : getTaskName(2,1,5) no nest, 3 0
0.113 : DataSet::_run() 3 0
0.126 : started DataSet::createDestination(30)
0.127 : Time for after_reproject 0.000145
0.127 : local_extents = xMin() 38.999900 40.000100
0.127 : yMin() 30.999900 34.000100
0.127 : AR=2.999600 C1=1 R1=3
0.127 : createNewDestinationGraph
0.135 : Time for destinationGraph->computeMaximumSourceResolution() = 0.
000000
0.135 : Time for createDestinationGraph 0.007809
0.135 : Time for after_computeNeighbours 0.000013
0.135 : completed DataSet::createDestination(30)
0.135 : Error: no destination graph built, cannot proceed with build.
0.135 : Time to write out DatabaseRevision::FileList - FilesAdded dtedlev
el2_subtile_L2_X1_Y5/dtedlevel2_L2_X1_Y5.ive.task.0.added, 0
0.135 : Time to write out DatabaseRevision::FileList - FilesRemoved dtedl
evel2_subtile_L2_X1_Y5/dtedlevel2_L2_X1_Y5.ive.task.0.removed, 0
0.135 : Time to write out DatabaseRevision::FileList - FilesModified dted
level2_subtile_L2_X1_Y5/dtedlevel2_L2_X1_Y5.ive.task.0.modified, 0
0.135 : Elapsed time = 0.134646

I read another thread that was posted a while back on a similar error where there was a fix checked in but I don't know if that is related to this.

It seems to only do this when I build with level 2 DTED. Level 1 DTED seems fine.

Any ideas on what is causing this or where I can look further to debug the problem?

I'm using VPB version 0.9.13 and OSG version 3.2.1 on Windows 7...

Thanks,
-Shayne
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    OpenSceneGraph Forum Forum Index -> VirtualPlanetBuilder [vpb] All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You cannot download files in this forum

Similar Topics
Topic Author Forum Replies Posted
No new posts PHPBB ERROR: A Closer Look, and Why Steal General 0 Mon Jul 10, 2017 11:03 am View latest post
No new posts PBuffer causing error when profiling ... jsmitq General 1 Thu Jun 08, 2017 4:24 pm View latest post
No new posts Error with InputStream reading osgb f... Riccardo Corsi General 28 Thu Jun 08, 2017 11:20 am View latest post
No new posts OpenGL error when using TextureBuffer MariusD General 1 Mon May 22, 2017 1:40 pm View latest post
No new posts Having an issue with OSG plugins error. Brigham Keys, Esq. General 2 Wed Apr 12, 2017 5:24 am View latest post


Board Security Anti Bot Question MOD - phpBB MOD against Spam Bots
Powered by phpBB © 2001, 2005 phpBB Group
Protected by Anti-Spam ACP