OpenSceneGraph Forum Forum Index OpenSceneGraph Forum
Official forum which mirrors the existent OSG mailing lists. Messages posted here are forwarded to the mailing list and vice versa.
 
   FAQFAQ    SearchSearch    MemberlistMemberlist    RulesRules    UsergroupsUsergroups    RegisterRegister 
 Mail2Forum SettingsMail2Forum Settings  ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 
   AlbumAlbum  OpenSceneGraph IRC ChatOpenSceneGraph IRC Chat   SmartFeedSmartFeed 

Can't Build OSG 3.4.0 with VC2010 express and SDK7.1


 
Post new topic   Reply to topic    OpenSceneGraph Forum Forum Index -> Build system [build]
View previous topic :: View next topic  
Author Message
flyer
Newbie


Joined: 19 Nov 2015
Posts: 1

PostPosted: Thu Nov 19, 2015 2:49 pm    Post subject:
Can't Build OSG 3.4.0 with VC2010 express and SDK7.1
Reply with quote

Hi,

I tried to make OSG binaries starting from source of OSG 3.4.0 using Windows SDK7.1 and Visual Studio Express 2010.

I had some issues with cmake and environmental variable, now finally started cmake from VC command prompt and I got my OpenSceneGraph.sln project...

But if try buil it with:

Code:
msbuild OpenSceneGraph.sln


I got an error:
Quote:
error MSB4126: The specified solution configuration "Debug|BSW" is invalid.


What's the problem ? What's the solution ?
Can you please help me ?

Are there somewhere precompiled binaries of version 3.4.0 ?


Thank you!

Cheers,
Luigi
Back to top
View user's profile Send private message
Alberto Luaces
Guest





PostPosted: Thu Nov 26, 2015 9:48 pm    Post subject:
Can't Build OSG 3.4.0 with VC2010 express and SDK7.1
Reply with quote

"Luigi Ridolfi" writes:

Quote:
What's the problem ? What's the solution ?

Did you try to compile any other software project with CMake and your
environment? I think the problem might be your own setup, since I do
not recall that "BSW" part in configuration profiles.

--
Alberto



------------------
Post generated by Mail2Forum
Back to top
Display posts from previous:   
Post new topic   Reply to topic    OpenSceneGraph Forum Forum Index -> Build system [build] All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You cannot download files in this forum

Similar Topics
Topic Author Forum Replies Posted
No new posts Build OSG on iOS with support OpenGLE... xerxses Build system [build] 1 Tue Dec 12, 2017 1:09 pm View latest post
No new posts iOS build guide locked/checked out on... tomhog General 2 Fri Apr 21, 2017 10:43 pm View latest post
No new posts osg build (master) failed with VS2013... Trajce Nikolov NICK General 1 Thu Feb 09, 2017 2:26 pm View latest post
No new posts Timeout problems with OSX TravisCL build robertosfield General 0 Tue Nov 15, 2016 5:45 pm View latest post
No new posts Android build failure with Android ND... Andy Tai General 2 Thu Oct 27, 2016 8:11 am View latest post


Board Security Anti Bot Question MOD - phpBB MOD against Spam Bots
Powered by phpBB © 2001, 2005 phpBB Group
Protected by Anti-Spam ACP