OpenSceneGraph Forum Forum Index OpenSceneGraph Forum
Official forum which mirrors the existent OSG mailing lists. Messages posted here are forwarded to the mailing list and vice versa.
 
   FAQFAQ    SearchSearch    MemberlistMemberlist    RulesRules    UsergroupsUsergroups    RegisterRegister 
 Mail2Forum SettingsMail2Forum Settings  ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 
   AlbumAlbum  OpenSceneGraph IRC ChatOpenSceneGraph IRC Chat   SmartFeedSmartFeed 

Multi-pass rendering segfault issue


 
Post new topic   Reply to topic    OpenSceneGraph Forum Forum Index -> General
View previous topic :: View next topic  
Author Message
qiaokun (Qiaokun Lefei)
Newbie


Joined: 09 May 2017
Posts: 4

PostPosted: Mon May 15, 2017 10:36 am    Post subject:
Multi-pass rendering segfault issue
Reply with quote

Hi,

I'm trying to do the folowing :

In the Ubantu10.04 system, with dual graphics cards GTX1080TI, I run an osg program just renderring a cow with 4-multi-channels.
I just change the osg version from 3.0.0 to 3.52. If I press the key 's' to see the frame rate under the newer version, it have a greate chace to exist a segment fault and a lot of warnings "Warning:detected OpenGL error 'invalid operation' after RenderBin::draw()" immediately appeared in the terminal.
I also try the osg3.4.0 version, the same segfault appeared.
Has anyone else experienced this issue?


Thank you!

Cheers,
qiaokun
Back to top
View user's profile Send private message Send e-mail
Display posts from previous:   
Post new topic   Reply to topic    OpenSceneGraph Forum Forum Index -> General All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You cannot download files in this forum

Similar Topics
Topic Author Forum Replies Posted
No new posts Disable rendering to screen wernerM General 0 Fri Apr 28, 2017 1:13 pm View latest post
No new posts Building OSG for Android -- Windowing... bwhaines Build system [build] 4 Sun Apr 23, 2017 2:01 am View latest post
No new posts Having an issue with OSG plugins error. Brigham Keys, Esq. General 2 Wed Apr 12, 2017 5:24 am View latest post
No new posts Polygon Rendering bhanu406 General 1 Thu Mar 16, 2017 9:18 am View latest post
No new posts About separate rendering of a slave c... wernerM General 0 Tue Mar 07, 2017 3:14 pm View latest post


Board Security Anti Bot Question MOD - phpBB MOD against Spam Bots
Powered by phpBB © 2001, 2005 phpBB Group
Protected by Anti-Spam ACP