OpenSceneGraph Forum Forum Index OpenSceneGraph Forum
Official forum which mirrors the existent OSG mailing lists. Messages posted here are forwarded to the mailing list and vice versa.
 
   FAQFAQ    SearchSearch    MemberlistMemberlist    RulesRules    UsergroupsUsergroups    RegisterRegister 
 Mail2Forum SettingsMail2Forum Settings  ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 
   AlbumAlbum  OpenSceneGraph IRC ChatOpenSceneGraph IRC Chat   SmartFeedSmartFeed 

how to convert osgb files to old version


 
Post new topic   Reply to topic    OpenSceneGraph Forum Forum Index -> General
View previous topic :: View next topic  
Author Message
Haojia
Newbie


Joined: 02 Jun 2017
Posts: 2
Location: China

PostPosted: Fri Jun 02, 2017 4:35 pm    Post subject:
how to convert osgb files to old version
Reply with quote

Hi,

I am working on an application based on osg 3.5.3, and i use it to generate lots
of modles saved as osgb format. However, there are some other softwares based
on older osg versions, maybe osg 3.4.0 or 3.0.0 or even earlier, and they
cannot load the osgb files created by my application. So, I want to convert the
osgb files to earlier versions so that other softwares can load them. But I
don't know what I should do.

Is there any way to solve my problem?

Thank you!

Cheers,
Haojia
Back to top
View user's profile Send private message
Haojia
Newbie


Joined: 02 Jun 2017
Posts: 2
Location: China

PostPosted: Sun Jun 18, 2017 8:11 am    Post subject:
how to convert osgb files to old version
Reply with quote

Hi,

I am working on an application based on osg 3.5.3, and i use it to generate lots
of modles saved as osgb format. However, there are some other softwares based
on older osg versions, maybe osg 3.4.0 or 3.0.0 or even earlier, and they
cannot load the osgb files created by my application. So, I want to convert the
osgb files to earlier versions so that other softwares can load them. But I
don't know what I should do.

Is there any way to solve my problem?

Thank you!

Cheers,
Haojia

------------------
Read this topic online here:
http://forum.openscenegraph.org/viewtopic.php?p=71011#71011







------------------
Post generated by Mail2Forum
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    OpenSceneGraph Forum Forum Index -> General All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You cannot download files in this forum

Similar Topics
Topic Author Forum Replies Posted
No new posts Backwards compatibility for .osgb files stephandavid3 General 0 Fri Nov 17, 2017 11:27 pm View latest post
No new posts Backward compatibility of osgb file t... saedrna1 General 4 Thu Nov 02, 2017 8:20 am View latest post
No new posts GL3: non-GL3 version number: 1.0 pixelord General 12 Thu Oct 12, 2017 3:36 am View latest post
No new posts [EXTERNAL] Re: Is there a binary dist... Brian Davis General 8 Thu Oct 05, 2017 6:00 pm View latest post
No new posts Is there a binary distribution availa... Brian Davis General 1 Thu Oct 05, 2017 7:02 am View latest post


Board Security Anti Bot Question MOD - phpBB MOD against Spam Bots
Powered by phpBB © 2001, 2005 phpBB Group
Protected by Anti-Spam ACP