OpenSceneGraph Forum Forum Index OpenSceneGraph Forum
Official forum which mirrors the existent OSG mailing lists. Messages posted here are forwarded to the mailing list and vice versa.
 
   FAQFAQ    SearchSearch    MemberlistMemberlist    RulesRules    UsergroupsUsergroups    RegisterRegister 
 Mail2Forum SettingsMail2Forum Settings  ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 
   AlbumAlbum  OpenSceneGraph IRC ChatOpenSceneGraph IRC Chat   SmartFeedSmartFeed 

EXTERNAL: Forum


 
Post new topic   Reply to topic    OpenSceneGraph Forum Forum Index -> General
View previous topic :: View next topic  
Author Message
Cary, Karl A.
Guest





PostPosted: Wed Jul 12, 2017 3:28 pm    Post subject:
EXTERNAL: Forum
Reply with quote

I could be wrong, but I don't think the link between the mail list and forum is working any more. I see quite a few new posts on the forums, and have not gotten them through the mail list.

-----Original Message-----
From: osg-users [mailto:] On Behalf Of Sebastian Messerschmidt
Sent: Monday, July 10, 2017 4:10 AM
To: OpenSceneGraph Users
Subject: EXTERNAL: Forum

Hi folks,

The forum seems up and running again. My best guess is, that Art Tevs (who is hosting the forum) has fixed the issue.

Cheers
Sebastian




------------------
Post generated by Mail2Forum
Back to top
SMesserschmidt (Sebastian Messerschmidt)
Forum Moderator


Joined: 10 Sep 2013
Posts: 796

PostPosted: Thu Jul 13, 2017 3:33 am    Post subject:
EXTERNAL: Forum
Reply with quote

Hi,

Could you point to a specific post? The ones I checked at glance seem to
be mirrored correctly.

Cheers
Sebastian

Quote:
I could be wrong, but I don't think the link between the mail list and forum is working any more. I see quite a few new posts on the forums, and have not gotten them through the mail list.

-----Original Message-----
From: osg-users [mailto:] On Behalf Of Sebastian Messerschmidt
Sent: Monday, July 10, 2017 4:10 AM
To: OpenSceneGraph Users
Subject: EXTERNAL: Forum

Hi folks,

The forum seems up and running again. My best guess is, that Art Tevs (who is hosting the forum) has fixed the issue.

Cheers
Sebastian








------------------
Post generated by Mail2Forum
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    OpenSceneGraph Forum Forum Index -> General All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You cannot download files in this forum

Similar Topics
Topic Author Forum Replies Posted
No new posts [EXTERNAL] Re: Is there a binary dist... Brian Davis General 8 Thu Oct 05, 2017 6:00 pm View latest post
No new posts Forum SMesserschmidt General 32 Tue Jul 11, 2017 1:28 am View latest post
No new posts Forum problems SMesserschmidt General 2 Wed Apr 12, 2017 7:24 am View latest post
No new posts Read/write shaders from/to external f... rocco martino Submission 0 Wed Oct 19, 2016 2:02 pm View latest post
No new posts Moved to BUILD FORUM - Best Pipeline ... dsargrad General 3 Sun Jun 05, 2016 5:03 pm View latest post


Board Security Anti Bot Question MOD - phpBB MOD against Spam Bots
Powered by phpBB © 2001, 2005 phpBB Group
Protected by Anti-Spam ACP