OpenSceneGraph Forum Forum Index OpenSceneGraph Forum
Official forum which mirrors the existent OSG mailing lists. Messages posted here are forwarded to the mailing list and vice versa.
 
   FAQFAQ    SearchSearch    MemberlistMemberlist    RulesRules    UsergroupsUsergroups    RegisterRegister 
 Mail2Forum SettingsMail2Forum Settings  ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 
   AlbumAlbum  OpenSceneGraph IRC ChatOpenSceneGraph IRC Chat   SmartFeedSmartFeed 

FBO setup failed


 
Post new topic   Reply to topic    OpenSceneGraph Forum Forum Index -> General
View previous topic :: View next topic  
Author Message
Trajce Nikolov NICK
Guest





PostPosted: Sat Dec 23, 2017 2:48 am    Post subject:
FBO setup failed
Reply with quote

Hi Robert, Community,

I have dozen of these


RenderStage::runCameraSetUp(), FBO setup failed, FBO status= 0x8cd6
ContextData::incrementContextIDUsageCount(0) to 12

My setup is two Views sharing a scene, with dozen of cameras rendering to a common texture array. What this means?


Thanks a bunch as always!


And Merry XMas
--
trajce nikolov nick

------------------
Post generated by Mail2Forum
Back to top
robertosfield
OSG Project Lead


Joined: 18 Mar 2009
Posts: 11311

PostPosted: Sat Dec 30, 2017 3:11 pm    Post subject:
FBO setup failed
Reply with quote

Hi Nick,

I can't diagnose the fault from just from the warning message. The
best I can suggest is to look up the 0x9cdb code in the GL header to
see what it matches up to, this might give you a clue to what is
wrong.

Robert.

On 23 December 2017 at 02:46, Trajce Nikolov NICK
<> wrote:
Quote:
Hi Robert, Community,

I have dozen of these

RenderStage::runCameraSetUp(), FBO setup failed, FBO status= 0x8cd6
ContextData::incrementContextIDUsageCount(0) to 12

My setup is two Views sharing a scene, with dozen of cameras rendering to a
common texture array. What this means?

Thanks a bunch as always!

And Merry XMas
--
trajce nikolov nick





------------------
Post generated by Mail2Forum
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    OpenSceneGraph Forum Forum Index -> General All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You cannot download files in this forum

Similar Topics
Topic Author Forum Replies Posted
No new posts "INSTALL.vcxproj" -- FAILED ceranco Build system [build] 4 Fri Dec 15, 2017 1:25 pm View latest post
No new posts Multiple pointlights deferred renderi... antiro42 General 0 Fri Sep 08, 2017 2:39 pm View latest post
No new posts osg build (master) failed with VS2013... Trajce Nikolov NICK General 1 Thu Feb 09, 2017 2:26 pm View latest post
No new posts Warnings: Failed grabbing the focus a... umadevi2193 General 3 Fri Nov 11, 2016 7:49 am View latest post
No new posts Ubuntu build failed the latest from g... Trajce Nikolov NICK General 4 Mon Aug 22, 2016 1:11 pm View latest post


Board Security Anti Bot Question MOD - phpBB MOD against Spam Bots
Powered by phpBB © 2001, 2005 phpBB Group
Protected by Anti-Spam ACP