OpenSceneGraph Forum Forum Index OpenSceneGraph Forum
Official forum which mirrors the existent OSG mailing lists. Messages posted here are forwarded to the mailing list and vice versa.
 
   FAQFAQ    SearchSearch    MemberlistMemberlist    RulesRules    UsergroupsUsergroups    RegisterRegister 
 Mail2Forum SettingsMail2Forum Settings  ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 
   AlbumAlbum  OpenSceneGraph IRC ChatOpenSceneGraph IRC Chat   SmartFeedSmartFeed 

playing videos with audio channels with the ffmpeg plugin


 
Post new topic   Reply to topic    OpenSceneGraph Forum Forum Index -> General
View previous topic :: View next topic  
Author Message
Trajce Nikolov NICK
Guest





PostPosted: Wed Nov 21, 2018 9:17 pm    Post subject:
playing videos with audio channels with the ffmpeg plugin
Reply with quote

Hi Community,

I have video with audio and when I playback the file with osgmovie I see in the debug the audio channel is attached but can not hear anything Smile. Is there any magic, perheps to set the audio device somehow? Thank you for any hint!


Here is the ouput


osgmovie VID00032.mpg.ffmpeg
void StateSet::setGlobalDefaults() ShaderPipeline disabled.
ffmpeg::open(VID00032.mpg) size(720, 480) aspect ratio 1.18519
Attaching FFmpegAudioStream
image->s()720 image-t()=480 aspectRatio=1.18519
void StateSet::setGlobalDefaults() ShaderPipeline disabled.


--
trajce nikolov nick

------------------
Post generated by Mail2Forum
Back to top
Chris Hanson
Guest





PostPosted: Wed Nov 21, 2018 9:32 pm    Post subject:
playing videos with audio channels with the ffmpeg plugin
Reply with quote

Refer to Mattias Helsing's answer here:http://forum.openscenegraph.org/viewtopic.php?t=9707



You need an audio subsystem like osgAudio or even SDL to output the audio to.



On Wed, Nov 21, 2018 at 10:16 PM Trajce Nikolov NICK < (
Only registered users can see emails on this board!
Get registred or enter the forums!
)> wrote:

Quote:
Hi Community,

I have video with audio and when I playback the file with osgmovie I see in the debug the audio channel is attached but can not hear anything Smile. Is there any magic, perheps to set the audio device somehow? Thank you for any hint!


Here is the ouput


osgmovie VID00032.mpg.ffmpeg
void StateSet::setGlobalDefaults() ShaderPipeline disabled.
ffmpeg::open(VID00032.mpg) size(720, 480) aspect ratio 1.18519
Attaching FFmpegAudioStream
image->s()720 image-t()=480 aspectRatio=1.18519
void StateSet::setGlobalDefaults() ShaderPipeline disabled.


--
trajce nikolov nick




_______________________________________________
osg-users mailing list
(
Only registered users can see emails on this board!
Get registred or enter the forums!
)
http://lists.openscenegraph.org/listinfo.cgi/osg-users-openscenegraph.org



--
Chris 'Xenon' Hanson, omo sanza lettere. http://www.alphapixel.com/
Training • Consulting • Contracting
3D • Scene Graphs (Open Scene Graph/OSG) • OpenGL 2 • OpenGL 3 • OpenGL 4 • GLSL • OpenGL ES 1 • OpenGL ES 2 • OpenCL
Legal/IP • Forensics • Imaging • UAVs • GIS • GPS • osgEarth • Terrain • Telemetry • Cryptography • LIDAR • Embedded • Mobile • iPhone/iPad/iOS • Android
@alphapixel facebook.com/alphapixel (775) 623-PIXL [7495]

------------------
Post generated by Mail2Forum
Back to top
Raymond de Vries
Guest





PostPosted: Thu Nov 22, 2018 7:48 am    Post subject:
playing videos with audio channels with the ffmpeg plugin
Reply with quote

Hi,

Reading the source code of the osgmovie example there is sample code for using SDL or SDL2. Maybe that helps?

Cheers, good luck,
Raymond


On 11/21/2018 10:31 PM, Chris Hanson wrote:

Quote:
Refer to Mattias Helsing's answer here: http://forum.openscenegraph.org/viewtopic.php?t=9707



You need an audio subsystem like osgAudio or even SDL to output the audio to.



On Wed, Nov 21, 2018 at 10:16 PM Trajce Nikolov NICK < (
Only registered users can see emails on this board!
Get registred or enter the forums!
)> wrote:

Quote:
Hi Community,

I have video with audio and when I playback the file with osgmovie I see in the debug the audio channel is attached but can not hear anything Smile. Is there any magic, perheps to set the audio device somehow? Thank you for any hint!


Here is the ouput


osgmovie VID00032.mpg.ffmpeg
void StateSet::setGlobalDefaults() ShaderPipeline disabled.
ffmpeg::open(VID00032.mpg) size(720, 480) aspect ratio 1.18519
Attaching FFmpegAudioStream
image->s()720 image-t()=480 aspectRatio=1.18519
void StateSet::setGlobalDefaults() ShaderPipeline disabled.


--
trajce nikolov nick




_______________________________________________
osg-users mailing list
(
Only registered users can see emails on this board!
Get registred or enter the forums!
)
http://lists.openscenegraph.org/listinfo.cgi/osg-users-openscenegraph.org



--
Chris 'Xenon' Hanson, omo sanza lettere. (
Only registered users can see emails on this board!
Get registred or enter the forums!
) http://www.alphapixel.com/
Training • Consulting • Contracting
3D • Scene Graphs (Open Scene Graph/OSG) • OpenGL 2 • OpenGL 3 • OpenGL 4 • GLSL • OpenGL ES 1 • OpenGL ES 2 • OpenCL
Legal/IP • Forensics • Imaging • UAVs • GIS • GPS • osgEarth • Terrain • Telemetry • Cryptography • LIDAR • Embedded • Mobile • iPhone/iPad/iOS • Android
@alphapixel facebook.com/alphapixel (775) 623-PIXL [7495]







[/url] Virus-free. [url=http://www.avg.com/email-signature?utm_medium=email&utm_source=link&utm_campaign=sig-email&utm_content=emailclient]www.avg.com [url=#DAB4FAD8-2DD7-40BB-A1B8-4E2AA1F9FDF2][/url]

Quote:
_______________________________________________
osg-users mailing list
(
Only registered users can see emails on this board!
Get registred or enter the forums!
)
http://lists.openscenegraph.org/listinfo.cgi/osg-users-openscenegraph.org


------------------
Post generated by Mail2Forum
Back to top
Raymond de Vries
Guest





PostPosted: Thu Nov 22, 2018 7:53 am    Post subject:
playing videos with audio channels with the ffmpeg plugin
Reply with quote

Hi,

Also check this one: https://github.com/xarray/osgRecipes/wiki and then search for VLC. The VLC will play your audio too, and is synchronised. Not ready for spatial audio though...

Cheers, hth,
Raymond



On 11/21/2018 10:31 PM, Chris Hanson wrote:

Quote:
Refer to Mattias Helsing's answer here: http://forum.openscenegraph.org/viewtopic.php?t=9707



You need an audio subsystem like osgAudio or even SDL to output the audio to.



On Wed, Nov 21, 2018 at 10:16 PM Trajce Nikolov NICK < (
Only registered users can see emails on this board!
Get registred or enter the forums!
)> wrote:

Quote:
Hi Community,

I have video with audio and when I playback the file with osgmovie I see in the debug the audio channel is attached but can not hear anything Smile. Is there any magic, perheps to set the audio device somehow? Thank you for any hint!


Here is the ouput


osgmovie VID00032.mpg.ffmpeg
void StateSet::setGlobalDefaults() ShaderPipeline disabled.
ffmpeg::open(VID00032.mpg) size(720, 480) aspect ratio 1.18519
Attaching FFmpegAudioStream
image->s()720 image-t()=480 aspectRatio=1.18519
void StateSet::setGlobalDefaults() ShaderPipeline disabled.


--
trajce nikolov nick




_______________________________________________
osg-users mailing list
(
Only registered users can see emails on this board!
Get registred or enter the forums!
)
http://lists.openscenegraph.org/listinfo.cgi/osg-users-openscenegraph.org



--
Chris 'Xenon' Hanson, omo sanza lettere. (
Only registered users can see emails on this board!
Get registred or enter the forums!
) http://www.alphapixel.com/
Training • Consulting • Contracting
3D • Scene Graphs (Open Scene Graph/OSG) • OpenGL 2 • OpenGL 3 • OpenGL 4 • GLSL • OpenGL ES 1 • OpenGL ES 2 • OpenCL
Legal/IP • Forensics • Imaging • UAVs • GIS • GPS • osgEarth • Terrain • Telemetry • Cryptography • LIDAR • Embedded • Mobile • iPhone/iPad/iOS • Android
@alphapixel facebook.com/alphapixel (775) 623-PIXL [7495]







[/url] Virus-free. [url=http://www.avg.com/email-signature?utm_medium=email&utm_source=link&utm_campaign=sig-email&utm_content=emailclient]www.avg.com [url=#DAB4FAD8-2DD7-40BB-A1B8-4E2AA1F9FDF2][/url]

Quote:
_______________________________________________
osg-users mailing list
(
Only registered users can see emails on this board!
Get registred or enter the forums!
)
http://lists.openscenegraph.org/listinfo.cgi/osg-users-openscenegraph.org


------------------
Post generated by Mail2Forum
Back to top
Trajce Nikolov NICK
Guest





PostPosted: Thu Nov 22, 2018 9:38 am    Post subject:
playing videos with audio channels with the ffmpeg plugin
Reply with quote

Thanks Chris, Raymond!


On Thu, Nov 22, 2018 at 9:00 AM Raymond de Vries < (
Only registered users can see emails on this board!
Get registred or enter the forums!
)> wrote:

Quote:
Hi,

Also check this one: https://github.com/xarray/osgRecipes/wiki and then search for VLC. The VLC will play your audio too, and is synchronised. Not ready for spatial audio though...

Cheers, hth,
Raymond



On 11/21/2018 10:31 PM, Chris Hanson wrote:

Quote:
Refer to Mattias Helsing's answer here: http://forum.openscenegraph.org/viewtopic.php?t=9707



You need an audio subsystem like osgAudio or even SDL to output the audio to.



On Wed, Nov 21, 2018 at 10:16 PM Trajce Nikolov NICK < (
Only registered users can see emails on this board!
Get registred or enter the forums!
)> wrote:

Quote:
Hi Community,

I have video with audio and when I playback the file with osgmovie I see in the debug the audio channel is attached but can not hear anything Smile. Is there any magic, perheps to set the audio device somehow? Thank you for any hint!


Here is the ouput


osgmovie VID00032.mpg.ffmpeg
void StateSet::setGlobalDefaults() ShaderPipeline disabled.
ffmpeg::open(VID00032.mpg) size(720, 480) aspect ratio 1.18519
Attaching FFmpegAudioStream
image->s()720 image-t()=480 aspectRatio=1.18519
void StateSet::setGlobalDefaults() ShaderPipeline disabled.


--
trajce nikolov nick




_______________________________________________
osg-users mailing list
(
Only registered users can see emails on this board!
Get registred or enter the forums!
)
http://lists.openscenegraph.org/listinfo.cgi/osg-users-openscenegraph.org



--
Chris 'Xenon' Hanson, omo sanza lettere. (
Only registered users can see emails on this board!
Get registred or enter the forums!
) http://www.alphapixel.com/
Training • Consulting • Contracting
3D • Scene Graphs (Open Scene Graph/OSG) • OpenGL 2 • OpenGL 3 • OpenGL 4 • GLSL • OpenGL ES 1 • OpenGL ES 2 • OpenCL
Legal/IP • Forensics • Imaging • UAVs • GIS • GPS • osgEarth • Terrain • Telemetry • Cryptography • LIDAR • Embedded • Mobile • iPhone/iPad/iOS • Android
@alphapixel facebook.com/alphapixel (775) 623-PIXL [7495]







[/url] Virus-free. [url=http://www.avg.com/email-signature?utm_medium=email&utm_source=link&utm_campaign=sig-email&utm_content=emailclient]www.avg.com [url=#m_-1463051273389647395_DAB4FAD8-2DD7-40BB-A1B8-4E2AA1F9FDF2][/url]

Quote:
_______________________________________________
osg-users mailing list
(
Only registered users can see emails on this board!
Get registred or enter the forums!
)
http://lists.openscenegraph.org/listinfo.cgi/osg-users-openscenegraph.org


_______________________________________________
osg-users mailing list
(
Only registered users can see emails on this board!
Get registred or enter the forums!
)
http://lists.openscenegraph.org/listinfo.cgi/osg-users-openscenegraph.org


--
trajce nikolov nick

------------------
Post generated by Mail2Forum
Back to top
Trajce Nikolov NICK
Guest





PostPosted: Thu Nov 22, 2018 6:30 pm    Post subject:
playing videos with audio channels with the ffmpeg plugin
Reply with quote

Hi all,

anyone has libVLC compiled for Windows and willing to share?


Thanks a bunch!


On Thu, Nov 22, 2018 at 11:15 AM Raymond de Vries < (
Only registered users can see emails on this board!
Get registred or enter the forums!
)> wrote:

Quote:
Hi,

Reading the source code of the osgmovie example there is sample code for using SDL or SDL2. Maybe that helps?

Cheers, good luck,
Raymond


On 11/21/2018 10:31 PM, Chris Hanson wrote:

Quote:
Refer to Mattias Helsing's answer here: http://forum.openscenegraph.org/viewtopic.php?t=9707



You need an audio subsystem like osgAudio or even SDL to output the audio to.



On Wed, Nov 21, 2018 at 10:16 PM Trajce Nikolov NICK < (
Only registered users can see emails on this board!
Get registred or enter the forums!
)> wrote:

Quote:
Hi Community,

I have video with audio and when I playback the file with osgmovie I see in the debug the audio channel is attached but can not hear anything Smile. Is there any magic, perheps to set the audio device somehow? Thank you for any hint!


Here is the ouput


osgmovie VID00032.mpg.ffmpeg
void StateSet::setGlobalDefaults() ShaderPipeline disabled.
ffmpeg::open(VID00032.mpg) size(720, 480) aspect ratio 1.18519
Attaching FFmpegAudioStream
image->s()720 image-t()=480 aspectRatio=1.18519
void StateSet::setGlobalDefaults() ShaderPipeline disabled.


--
trajce nikolov nick




_______________________________________________
osg-users mailing list
(
Only registered users can see emails on this board!
Get registred or enter the forums!
)
http://lists.openscenegraph.org/listinfo.cgi/osg-users-openscenegraph.org



--
Chris 'Xenon' Hanson, omo sanza lettere. (
Only registered users can see emails on this board!
Get registred or enter the forums!
) http://www.alphapixel.com/
Training • Consulting • Contracting
3D • Scene Graphs (Open Scene Graph/OSG) • OpenGL 2 • OpenGL 3 • OpenGL 4 • GLSL • OpenGL ES 1 • OpenGL ES 2 • OpenCL
Legal/IP • Forensics • Imaging • UAVs • GIS • GPS • osgEarth • Terrain • Telemetry • Cryptography • LIDAR • Embedded • Mobile • iPhone/iPad/iOS • Android
@alphapixel facebook.com/alphapixel (775) 623-PIXL [7495]







[/url] Virus-free. [url=http://www.avg.com/email-signature?utm_medium=email&utm_source=link&utm_campaign=sig-email&utm_content=emailclient]www.avg.com [url=#m_-2018913617241985491_DAB4FAD8-2DD7-40BB-A1B8-4E2AA1F9FDF2][/url]

Quote:
_______________________________________________
osg-users mailing list
(
Only registered users can see emails on this board!
Get registred or enter the forums!
)
http://lists.openscenegraph.org/listinfo.cgi/osg-users-openscenegraph.org


_______________________________________________
osg-users mailing list
(
Only registered users can see emails on this board!
Get registred or enter the forums!
)
http://lists.openscenegraph.org/listinfo.cgi/osg-users-openscenegraph.org



--
trajce nikolov nick

------------------
Post generated by Mail2Forum
Back to top
Raymond de Vries
Guest





PostPosted: Thu Nov 22, 2018 10:41 pm    Post subject:
playing videos with audio channels with the ffmpeg plugin
Reply with quote

Hi,

That's not necessary, it is included in the vlc installers and installed in the sdk directory. Some versions don't contain it though so check different versions.

Cheers,
Raymond


On 11/22/2018 7:29 PM, Trajce Nikolov NICK wrote:

Quote:
Hi all,

anyone has libVLC compiled for Windows and willing to share?


Thanks a bunch!


On Thu, Nov 22, 2018 at 11:15 AM Raymond de Vries < (
Only registered users can see emails on this board!
Get registred or enter the forums!
)> wrote:

Quote:
Hi,

Reading the source code of the osgmovie example there is sample code for using SDL or SDL2. Maybe that helps?

Cheers, good luck,
Raymond


On 11/21/2018 10:31 PM, Chris Hanson wrote:

Quote:
Refer to Mattias Helsing's answer here: http://forum.openscenegraph.org/viewtopic.php?t=9707



You need an audio subsystem like osgAudio or even SDL to output the audio to.



On Wed, Nov 21, 2018 at 10:16 PM Trajce Nikolov NICK < (
Only registered users can see emails on this board!
Get registred or enter the forums!
)> wrote:

Quote:
Hi Community,

I have video with audio and when I playback the file with osgmovie I see in the debug the audio channel is attached but can not hear anything Smile. Is there any magic, perheps to set the audio device somehow? Thank you for any hint!


Here is the ouput


osgmovie VID00032.mpg.ffmpeg
void StateSet::setGlobalDefaults() ShaderPipeline disabled.
ffmpeg::open(VID00032.mpg) size(720, 480) aspect ratio 1.18519
Attaching FFmpegAudioStream
image->s()720 image-t()=480 aspectRatio=1.18519
void StateSet::setGlobalDefaults() ShaderPipeline disabled.


--
trajce nikolov nick




_______________________________________________
osg-users mailing list
(
Only registered users can see emails on this board!
Get registred or enter the forums!
)
http://lists.openscenegraph.org/listinfo.cgi/osg-users-openscenegraph.org



--
Chris 'Xenon' Hanson, omo sanza lettere. (
Only registered users can see emails on this board!
Get registred or enter the forums!
) http://www.alphapixel.com/
Training • Consulting • Contracting
3D • Scene Graphs (Open Scene Graph/OSG) • OpenGL 2 • OpenGL 3 • OpenGL 4 • GLSL • OpenGL ES 1 • OpenGL ES 2 • OpenCL
Legal/IP • Forensics • Imaging • UAVs • GIS • GPS • osgEarth • Terrain • Telemetry • Cryptography • LIDAR • Embedded • Mobile • iPhone/iPad/iOS • Android
@alphapixel facebook.com/alphapixel (775) 623-PIXL [7495]







[/url] Virus-free. [url=http://www.avg.com/email-signature?utm_medium=email&utm_source=link&utm_campaign=sig-email&utm_content=emailclient]www.avg.com [url=#m_-2018913617241985491_DAB4FAD8-2DD7-40BB-A1B8-4E2AA1F9FDF2][/url]

Quote:
_______________________________________________
osg-users mailing list
(
Only registered users can see emails on this board!
Get registred or enter the forums!
)
http://lists.openscenegraph.org/listinfo.cgi/osg-users-openscenegraph.org


_______________________________________________
osg-users mailing list
(
Only registered users can see emails on this board!
Get registred or enter the forums!
)
http://lists.openscenegraph.org/listinfo.cgi/osg-users-openscenegraph.org



--
trajce nikolov nick


Quote:
_______________________________________________
osg-users mailing list
(
Only registered users can see emails on this board!
Get registred or enter the forums!
)
http://lists.openscenegraph.org/listinfo.cgi/osg-users-openscenegraph.org


------------------
Post generated by Mail2Forum
Back to top
Trajce Nikolov NICK
Guest





PostPosted: Fri Nov 23, 2018 3:07 pm    Post subject:
playing videos with audio channels with the ffmpeg plugin
Reply with quote

Thanks Raymond ! I will look into it


On Fri, Nov 23, 2018 at 12:00 PM Raymond de Vries < (
Only registered users can see emails on this board!
Get registred or enter the forums!
)> wrote:

Quote:
Hi,

That's not necessary, it is included in the vlc installers and installed in the sdk directory. Some versions don't contain it though so check different versions.

Cheers,
Raymond


On 11/22/2018 7:29 PM, Trajce Nikolov NICK wrote:

Quote:
Hi all,

anyone has libVLC compiled for Windows and willing to share?


Thanks a bunch!


On Thu, Nov 22, 2018 at 11:15 AM Raymond de Vries < (
Only registered users can see emails on this board!
Get registred or enter the forums!
)> wrote:

Quote:
Hi,

Reading the source code of the osgmovie example there is sample code for using SDL or SDL2. Maybe that helps?

Cheers, good luck,
Raymond


On 11/21/2018 10:31 PM, Chris Hanson wrote:

Quote:
Refer to Mattias Helsing's answer here: http://forum.openscenegraph.org/viewtopic.php?t=9707



You need an audio subsystem like osgAudio or even SDL to output the audio to.



On Wed, Nov 21, 2018 at 10:16 PM Trajce Nikolov NICK < (
Only registered users can see emails on this board!
Get registred or enter the forums!
)> wrote:

Quote:
Hi Community,

I have video with audio and when I playback the file with osgmovie I see in the debug the audio channel is attached but can not hear anything Smile. Is there any magic, perheps to set the audio device somehow? Thank you for any hint!


Here is the ouput


osgmovie VID00032.mpg.ffmpeg
void StateSet::setGlobalDefaults() ShaderPipeline disabled.
ffmpeg::open(VID00032.mpg) size(720, 480) aspect ratio 1.18519
Attaching FFmpegAudioStream
image->s()720 image-t()=480 aspectRatio=1.18519
void StateSet::setGlobalDefaults() ShaderPipeline disabled.


--
trajce nikolov nick




_______________________________________________
osg-users mailing list
(
Only registered users can see emails on this board!
Get registred or enter the forums!
)
http://lists.openscenegraph.org/listinfo.cgi/osg-users-openscenegraph.org



--
Chris 'Xenon' Hanson, omo sanza lettere. (
Only registered users can see emails on this board!
Get registred or enter the forums!
) http://www.alphapixel.com/
Training • Consulting • Contracting
3D • Scene Graphs (Open Scene Graph/OSG) • OpenGL 2 • OpenGL 3 • OpenGL 4 • GLSL • OpenGL ES 1 • OpenGL ES 2 • OpenCL
Legal/IP • Forensics • Imaging • UAVs • GIS • GPS • osgEarth • Terrain • Telemetry • Cryptography • LIDAR • Embedded • Mobile • iPhone/iPad/iOS • Android
@alphapixel facebook.com/alphapixel (775) 623-PIXL [7495]







[/url] Virus-free. [url=http://www.avg.com/email-signature?utm_medium=email&utm_source=link&utm_campaign=sig-email&utm_content=emailclient]www.avg.com [url=#m_2638975204706327138_m_-2018913617241985491_DAB4FAD8-2DD7-40BB-A1B8-4E2AA1F9FDF2][/url]

Quote:
_______________________________________________
osg-users mailing list
(
Only registered users can see emails on this board!
Get registred or enter the forums!
)
http://lists.openscenegraph.org/listinfo.cgi/osg-users-openscenegraph.org


_______________________________________________
osg-users mailing list
(
Only registered users can see emails on this board!
Get registred or enter the forums!
)
http://lists.openscenegraph.org/listinfo.cgi/osg-users-openscenegraph.org



--
trajce nikolov nick


Quote:
_______________________________________________
osg-users mailing list
(
Only registered users can see emails on this board!
Get registred or enter the forums!
)
http://lists.openscenegraph.org/listinfo.cgi/osg-users-openscenegraph.org


_______________________________________________
osg-users mailing list
(
Only registered users can see emails on this board!
Get registred or enter the forums!
)
http://lists.openscenegraph.org/listinfo.cgi/osg-users-openscenegraph.org


--
trajce nikolov nick

------------------
Post generated by Mail2Forum
Back to top
Display posts from previous:   
Post new topic   Reply to topic    OpenSceneGraph Forum Forum Index -> General All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You cannot download files in this forum

Similar Topics
Topic Author Forum Replies Posted
No new posts Problems with dae plugin John Richardson Plugins [osgPlugins] 0 Thu Apr 11, 2019 5:00 pm View latest post
No new posts [PARTIALLY SOLVED] Problems with dae ... Nikkitta Plugins [osgPlugins] 4 Mon Apr 08, 2019 3:51 pm View latest post
No new posts Add search location for textures in F... bbjorn Submission 1 Mon Feb 04, 2019 2:22 pm View latest post
No new posts OSG GLTF loader plugin Chris Hanson General 0 Thu Dec 06, 2018 9:55 pm View latest post
No new posts Could not find plugin to load objects sdef General [3rdparty] 1 Sat Oct 27, 2018 6:10 am View latest post


Board Security Anti Bot Question MOD - phpBB MOD against Spam Bots
Powered by phpBB © 2001, 2005 phpBB Group
Protected by Anti-Spam ACP