OpenSceneGraph Forum Forum Index OpenSceneGraph Forum
Official forum which mirrors the existent OSG mailing lists. Messages posted here are forwarded to the mailing list and vice versa.
 
   FAQFAQ    SearchSearch    MemberlistMemberlist    RulesRules    UsergroupsUsergroups    RegisterRegister 
 Mail2Forum SettingsMail2Forum Settings  ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 
   AlbumAlbum  OpenSceneGraph IRC ChatOpenSceneGraph IRC Chat   SmartFeedSmartFeed 

Installing OSGART


 
Post new topic   Reply to topic    OpenSceneGraph Forum Forum Index -> General [3rdparty]
View previous topic :: View next topic  
Author Message
MrPink
User


Joined: 24 Jul 2009
Posts: 41

PostPosted: Mon Jul 27, 2009 12:13 pm    Post subject:
Installing OSGART
Reply with quote

Hi,
I hope its okay to open an osgart related topic here, seems the only place still active where it could fit and Ive read about ppl using OSGART here.
I have ARToolkit 2.72 and OSG 2.8.1 installed running under Windows XP and VS 2003.
And both of those are running (as far as I can tell) now I want to connect them with OSGART an application for Augmented Reality.
I followed the install instructions, linked all the Files in Cmake, Built the Project and copied over the libARVideo.dll and DSVL.dll but when I start the osgartsimple.exe I get "Plugin -1 Unknown, Could not initialize Video Plugin".
I have no idea what exactly isnt working. At first it said it couldn't find "osg55-osgART.dll" then I copied that into the same folder as the osgartsimple.exe and now I get that output in the console.
Any ideas?
Thanks,
David
Back to top
View user's profile Send private message
MrPink
User


Joined: 24 Jul 2009
Posts: 41

PostPosted: Tue Jul 28, 2009 12:06 pm    Post subject:
Reply with quote

Hey, I reinstalled everything, ARToolkit, OSG and OSGART and made sure that I built everything as release (because I think I build some as release and some as debug) and now it works, so I fixed my problem, thanks anyway Very Happy
David
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    OpenSceneGraph Forum Forum Index -> General [3rdparty] All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You cannot download files in this forum

Similar Topics
Topic Author Forum Replies Posted
No new posts Installing OSG as a submodule and CMa... namic Build system [build] 0 Mon Jan 25, 2016 11:32 pm View latest post
No new posts Osgart plugins skitl General [3rdparty] 0 Tue May 27, 2014 9:38 am View latest post
No new posts osgART android dnpro General [3rdparty] 0 Fri May 16, 2014 3:57 pm View latest post
No new posts 3ds max to osgArt export problem mossin General [3rdparty] 0 Thu Mar 06, 2014 8:40 am View latest post
No new posts Newbie problem installing openscenegr... ruthaylett Build system [build] 0 Tue Mar 04, 2014 9:21 am View latest post


Board Security Anti Bot Question MOD - phpBB MOD against Spam Bots
Powered by phpBB © 2001, 2005 phpBB Group
Protected by Anti-Spam ACP